Tiempo de lectura:1 Minutos, 15 Segundos

Si te aparece el error «El proyecto se ha creado con una versión anterior de MicroStrategy Developer y debe actualizarse» se debe a que has migrado de versión a una más reciente. Sigue estos pasos para actualizar tus proyectos a la nueva versión.

Especificaciones del entorno

  • Microsoft Windows 10
  • MicroStrategy 2021

Detalle del error

El proyecto se ha creado con una versión anterior de MicroStrategy Developer y debe actualizarse. La actualización impedirá la perdida de funcionalidad y que se produzca un comportamiento inesperado. La actualización también permitirá aprovechar las ventajas de las mejoras de la nueva version de la metadata.

Solución

  • Abre MicroStrategy Configuration Wizard
  • Selecciona la opción Actualizar el entorno existente a MicroStrategy Analytics Enterprise
  • Marca la opción Componentes del Intelligence Server
  • Escribe el usuario y contraseña del administrator. Por defecto el usuario es Administrator y la contraseña en blanco.
  • Selecciona los componentes que deseas actualizar. Se recomienda marcar todas las casillas del Host de Intelligence Server y después cada uno de los proyectos que deseas actualizar a la nueva metadata.
  • Escriba la contraseña del nuevo origen de datos de la metadata.
  • Selecciona el origen de datos donde se almacena el historial y su usuario y contraseña.
  • Es posible que te aparezca un mensaje informando que el repositorio ya contiene tablas de historial. Pulsa en el botón que consideres necesario.
  • El asistente te mostrara un resumen de las tareas a realizar y posteriormente el estado de la misma.
  • Abre Developer de nuevo y comprueba que tu proyecto se abre correctamente.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Perfiles en Redes Sociales